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Abstract
Begin typing your abstract paragraph here. An abstract is a single paragraph, without indentation, that summarizes the key points of the manuscript in 200 to 300 words. The usual sections defined in a structured abstract are the Background, Methods, Results, and Conclusions. This paragraph should not be indented. After typing your abstract there should be a page break and the body of the paper will begin on the next page. This should be accurate, nonevaluative, readable, and concise. This is the most important single paragraph in this paper. 
Keywords: insert 5 to 10 keywords here, lowercase, separated by commas, no period after the keyword sequence. Note: The keywords are typed in regular font, not in italics

Full Title of Your Paper
Introduction
The computer will wrap your text for you based upon the margin settings established by this document template. It is not necessary for you to hit the enter or return key at the end of a line of text. Only hit the enter key (one time) when you reach the end of a paragraph. Notice that there is no extra spacing between the paragraphs or sections. 
This section discusses the results and conclusions of previously published studies, to help explain why the current study is of scientific interest. 
The statement of the problem should be given in the introduction in a clear and concise manner. The background or rationale for the study is included here as well as a demonstration of how previous research is related to the study, together with its limitations. So, the bulk of the Introduction section is background literature on the topic. Try to provide the reader with enough information on the topic to be able to conclude that the research is important and that the hypotheses are reasonable. The last section of the Introduction states the purpose and the objectives of the research. Hypotheses are also included here at the end of this section. Hypotheses are written in past tense because they are connected with a finished study.
In APA any source you use in your paper must have an in-text citation. In APA these citations include the author’s last name and the year of the publication in parentheses (Aroud, 2017). If the source you are using does not identify an author, use a shortened version of the source title rather than the author name (E-Portfolios for Education, 2006).
The major components of your paper (abstract, body, references, etc.) each begin on a new page.  These components begin with centered headings at the top of the first page. Some papers have multiple studies in them so the body could have multiple sections and subsections within it.
Sections can have subsections with headings. For example, a Method section might have Participants, Materials, and Procedure subsections if there are enough details to explain to warrant such headings.  The sixth edition of the APA manual, unlike earlier editions, tells you to bold some headings. Below are examples.
APA 6.0 supports five levels of headings. [The first two heading levels get their own paragraph, as shown here. Headings 3, 4, and 5 are run-in headings used at the beginning of the paragraph.]
Heading Level 1
Heading Level 2
Heading level 3. [Note the indent and period, and note how the capitalization works. You will probably never go deeper than the third heading level. You can include consecutive paragraphs with their own headings, where appropriate.]  
Heading level 4.
Heading level 5.
The heading styles are set in this document to correspond with those heading levels 1 through 5. The next heading is a Heading 1. It will be followed by a Heading 2.
E.g.
Materials and Methods
Participants
Text. Text. Text. 
Assessments and Measures
Text. Text. Text. 
Heading three is the beginning of a paragraph ending with a period. Text. Text. Text. 
Second heading 3 level in the section. If you use one Heading 3, you should use a second, just like when you create an outline, if you have an “A.” you should have a “B.” It may be best just to bold the normal style rather than using the Heading 3 style.
First heading 4 level in the section. It may be best just to bold and italicize the normal style rather than using the Heading 4 style. 
Second heading 4 level in the section. If you use one Heading 4, you should use a second, just like when you create an outline, if you have an “A.” you should have a “B.” 
First heading 5 level in the section. It may be best just to italicize the normal style rather than using the Heading 5 style. 
Second heading 5 level in the section. If you use one Heading 5, you should use a second, just like when you create an outline, if you have an “A.” you should have a “B.” 
Results
The goal of the Results section is to present the main findings of the research without deducing their meaning. Here, the grouped data and the results of the statistical analyses carried out are included. Figures, tables and graphs are also placed here, as well as a summary or description of the data. Information such as the subjects’ average scores or ratings and how the scores varied among the different groups should also be included in this section. The Results section should always be presented in a systematic way following the sequence of the Methods section on which the results are based (In other words - includes subsections that describe the answer to a particular experimental procedure that was elaborated in the Methods / refers to the experimental protocols described in the Methods section). It’s often helpful to use tables describing results, especially when the author has a lot of data to report (such as means and standard deviations) or is describing correlations. Sometimes it is helpful to remind the reader of the hypothesis before presenting each result. It is also a good idea to tell the reader what type of data analysis was done (e.g., correlation, ANOVA) before it is presented.
Outcome 1
Text. Text. Text. 
Outcome 2
Text. Text. Text. 
Discussion
The objective here is to provide an interpretation of your results and support for all of your conclusions, using evidence from your experiment (research) and generally accepted knowledge, if appropriate. Suggest future directions for research, new methods, explanations for deviations from previously published results, etc.
This is the section to interpret and explain results obtained. This is devoted to the description of how the data were analysed in the study, what statistical procedures were used and which variables were considered. Direct answers to the original questions or hypotheses are included. In other words, the verification of the hypotheses goes here. The answers to the questions or the hypotheses must be explained, supported and defended with results. This explanation should consider the conflicting results, unexpected findings and discrepancies with other research. Results should also be commented in a theoretically meaningful way (How do the findings fit in with previous theory and literature? Are the results consistent or inconsistent with what has been found in the past? If they are inconsistent, how can it be explained?). The explanation and interpretation of results will probably be the biggest part of the Discussion.
Include limitations of the study. Describe the ways in which the internal or external validity of the study may have been compromised. Was the sample biased? Were the measures problematic? Think about what you would do different next time if you conducted a similar study. Future research ideas are often discussed when limitations are discussed.
Conclusion
Conclusion should be the best part of your paper. A conclusion should: (1) stress the importance of the thesis statement, (2) give the essay a sense of completeness, and (3) leave a final impression on the reader.
Conclusion describes the implications of findings to theory and practice, highlight practical applications of findings, gives some additional directions for future research. Direct answers to the original questions or hypotheses are included, in other words, the verification of the hypotheses goes here. The answers to the questions or the hypotheses must be explained, supported and defended with results. This explanation should consider the conflicting results, unexpected findings and discrepancies with other research. It is relevant to include the implications of the study, a comparison with previous research, innovations and the contribution of the study to new developments. Suggestions for further research, a brief statement on the limitations of the project and any pedagogical implications the paper may indicate.
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Appendix
If your paper only has one appendix, label it "Appendix" (without quotes.) If there is more than one appendix, label them "Appendix A," "Appendix B," etc. (without quotes) in the order that each item appears in the paper. In the main text, you should refer to the Appendices by their labels.
The actual format of the appendix will vary depending on the content; therefore, there is no single format. In general, the content of an appendix should conform to the appropriate APA style rules for formatting text
Each appendix must have a capitalised title.
In the text, refer to appendices by their labels:
“… produced the same results for both studies (see Appendices A and B for complete proofs).”
Begin each appendix on a separate page.
Place the label and title of each appendix at the top of the page, centered, using normal capitalization. Label first, title second.
E.g.
APPENDIX A
EXERCISES USED IN THE COURSE
Footnotes
1Add footnotes, if any. To format a footnote reference, select the number and then, on the Home tab, in the Styles gallery, click Footnote Reference. The body of a footnote, such as this example, uses the Normal text style[footnoteRef:1].  [1:  Text. Text. Text.] 

Only scientific materials should be included into Reference list. For other sources use Footnotes.
Use footnotes to cite sources which are not scientific or for explanatory (content) notes or copyright permission. Content footnotes contain information that supplements the text but would be distracting or inappropriate to include in the body of the paper. In other words, such footnotes provide important information that is a tangent to what you are discussing in your paper.
The footnote should only express one idea. If it is longer than a few sentences, then you should consider putting this information in an appendix. Most authors do not use footnotes because they tend to be distracting to the readers. If the information is important, authors find a way to incorporate it into the text itself or put it in an appendix.


Diagrams, Formulas, Special Characters
Submit diagrams and complex formulas as images (instead of importing them from other software or by using the Word formula editor). Do not include special characters as miniature images. Instead, use designated Word fonts (e.g., Symbol) or the Word Symbol Function under “Insert > Symbol”.
[bookmark: _GoBack]Text within diagrams must be in Times New Roman font (exceptions: symbols not available with Times New Roman), between 8 and 12 point.
Tables
Table 1
[Table Title]
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Note: [All explanatory text appears in a table note that follows the table, such as this one.  Use the Table/Figure style, available on the Home tab, in the Styles gallery, to get the spacing between table and note. Tables should use 1 line spacing. Include a heading for every row and column, even if the content seems obvious. A default table style has been setup for this template that fits APA guidelines.]
Please submit tables as editable text and not as images. Tables should be placed next to the relevant text in the article. Number tables consecutively in accordance with their appearance in the text and place any table notes below the table body. Be sparing in the use of tables and ensure that the data presented in them do not duplicate results described elsewhere in the article. Please avoid using vertical rules and shading in table cells.
Use the MS Word table editor (“Insert > Table”) to create tables. Every column/row in your table structure should correspond to one column/row in the definition of the respective word table. Avoid any other means to define tables (e.g., by setting tab stops or spaces, or by importing Excel tables). Table footnotes are required to be positioned below the table. Font size in tables can be as small as 8 pt. All tables must be referred to in the text, e.g., “(see Table 1)” or “as shown in Table 2”.

Figures

Figure 1. [Include all figures in their own section, following references (and footnotes and tables, if applicable). Include a numbered caption for each figure. Use the Table/Figure style for easy spacing between figure and caption.]

First-time submission: You should embed your figures into the main body of your article in high-resolution (300 ppi), print-ready format (PNG).
Create your figures using a white background and no image borders. The figures should be prepared in greyscales whenever possible, with the goal of having figures that are legible or recognizable when they are printed from the article on a monochrome printer. If color images are used please make sure they can be read and recognized when printed out on a monochrome printer. This also applies to photographs. Text within figures must be in Times New Roman font (exceptions: symbols not available with Times New Roman), between 8 and 12 point. Figure captions and footnotes have to be included in the main body of the article, not as part of the figure. Capitalize only the first word (exceptions: proper nouns and the first word after a colon or em dash). In contrast, figure legends are an integral part of a figure and must be placed within it. Major words in legends should be capitalized. All figures must be referred to in the text, e.g., “(see Figure 1)” or “as shown in Figure 2”. 

For more information about all elements of APA formatting, please consult the APA Style Manual, 6th Edition.
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